Since phpMyAdmin 3.0.x, only MySQL 5.0.1 and newer are supported. For older MySQL versions, you need to use the latest 2.x branch. phpMyAdmin can connect to your MySQL server using PHP’s classic MySQL extension as well as the improved MySQL extension (MySQLi) that is available in PHP 5.0. The latter one should be used unless you have a good reason not to do so. When compiling PHP, we strongly recommend that you manually link the MySQL extension of your choice to a MySQL client library of at least the same minor version since the one that is bundled with some PHP distributions is rather old and might cause problems .

Changed in version 3.5:Since phpMyAdmin 3.5 Drizzle is supported.

Posted in: PhpMyAdmin

Related FAQ's

Marius Ion ANGEL HOT SOFT LLC (800) 316-7677